Unterstütze das PSW: Hol dir (oder verschenke) einen Premium-Account oder kaufe ein bei Amazon.

[Forum-Update] [v3.8.7 PL3] [03.07.12]

Dieses Thema im Forum "Support & Forum-Neuigkeiten" wurde erstellt von Sparkiller, 3. Juli 2012.

  1. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Zur Behebung von Sicherheitslücken wurden heute einige Updates eingespielt. Theoretisch sollte dies keine Auswirkung auf die Funktionen des Forums haben, aber sollten doch Probleme auftreten, so können diese hier gemeldet werden.

    Aktuell werden aber anstelle unserer eigenen die Standard-Grafiken der Foren-Software angezeigt, anstelle unserer eigenen, z.B. bei den Smilies und Themen-Icons. Aufgrund eines Irrtums meinerseits habe ich von diesen aktuell kein vernünftiges Backup, weswegen es ein paar Tage dauern kann bis die ursprünglichen Grafiken wieder dargestellt werden.
     
  2. Mad Blacklord

    Mad Blacklord Verrückter Lord der Siff

    Ich hatte jetzt schon gehofft, dass die lang angekündigte Version 4 nun drauf gespielt wird. Mit all den neuen Features die in den letzten paar Monaten so angespielt und erwähnt worden sind. :kaw:
    Tja da müssen wir wohl doch noch ein bisschen länger warten. ^^:cool:

    Wobei, die Smiley sehen nicht mal schlecht aus. Also ich könnte auch mit denen leben, solange die Extrasmileys weiterhin funktionieren. Höchstens der Augenroll :rolleyes: sieht etwas seltsam aus. Nur der weiße Rand stört etwas...
     
  3. Padme Master

    Padme Master Allianz-Ohneglied & Vorstandszicke. Hai Society Premium

    Die "Wichtisch"- Funktion ist defekt. :eek:

    Ich dachte erst, daß liegt am Phone, aber im Browser ist es dasselbe Bild.
    Aber die Funktion des Forums ist dadurch nicht gestört :p
     
  4. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Ich denke wirklich regelmässig darüber nach, aber in den entsprechenden Foren hat die 4er-Version meist keinen sehr guten Ruf was Performance und Handhabung angeht. Auch sollen viele Umsteiger danach Probleme mit den Besucherzahlen haben.

    Gleichzeitig wurde bereits eine völlig neu überarbeitete Version 5 angekündigt, welche vor allem weniger aufgebläht daherkommen soll. Ein grober Vergleich wäre wohl der zwischen Windows Vista und Windows 7.

    Meinst Du die optische Trennung zwischen den wichtigen und normalen Themen? Diese habe ich aktuell deaktiviert, weil sie von einem Drittanbieter stammte und ich aktuell noch nach Sicherheitslücken im Forum jage. Werde ich mich aber danach drum kümmern.
     
  5. Padme Master

    Padme Master Allianz-Ohneglied & Vorstandszicke. Hai Society Premium

    Richtisch. :D
    Genau diese optische Trennung meinte ich. Ich hatte mich auch gewundert, weil es direkt nach dem Update richtig dargestellt wurde.
    Aber da du gerade Jäger der verlorenen Sicherheitslücke (oder so ähnlich :verwirrt:) bist, wird das wieder. :p
     
  6. Mad Blacklord

    Mad Blacklord Verrückter Lord der Siff

    Kein Problem, sowas hat ja auch Zeit. Warum sollte man auch etwas reparieren was nicht kaputt ist? Oder so ähnlich. :D
    Hauptsache ihr macht nicht sowas wie Grid-View, oder wie das heißt, rein. Wobei das ja für die mobile Nutzung praktischer sein soll. :verwirrt: Man merkt halt das sich in den letzten zwei Jahren wieder einiges getan hat an kleinen brauchbaren bis unnützen Spielereien. ;) Vorallem in Bezug auf die Nutzung von Tabletts und Smartphones. Da scheint der Markt ja mehr und mehr drauf zu zusteuern. Auch Windows 8 wirkt so, so habe ich mir sagen lassen, als sei es Primär für Tabletts entwickelt worden.
     
  7. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Die Standard-Grafiken sollten jetzt wieder alle dargestellt werden und auch die Trennung zwischen wichtigen Themen und Normalen ist wieder aktiviert.

    Die oben erwähnte Sicherheitslücke (= Google-Besucher werden auf Werbeseite weitergeleitet) ist ebenfalls gestopft.

    Sollte euch noch etwas auffallen, bitte einfach melden.
     
  8. Sir Threepio

    Sir Threepio Protokolldroide

    Ich kann keine Bilder von meinem PC hochladen. Liegt vielleicht auch an mir, weiß ich nicht. Ich lade die Bilder hoch, in dem ich beim Beitragerstellen auf die Büroklammer klicke. Dort dann Dateien von meinem PC hochladen. Aber dieses neue Fenster wird nach dem Hochladen einfach weiß.

    Mache ich was falsch?

    EDIT: Ich habe noch etwas probiert. Ich glaube es gehen nur keine eigenen Photos. Bilder die ich aus dem Netz auf meinen Rechner gezogen habe kann ich auch hochladen.
     
    Zuletzt bearbeitet: 16. Juli 2012
  9. Sir Threepio

    Sir Threepio Protokolldroide

    Kann mir jemand helfen?
    Es ist wie gehabt. Ich wähle das Bild aus und drücke auf "hochladen". Der "Anhänge verwalten" Screen wird dann dan einer Zeit weiß, nur unten Links im Eck steht "fertig". Aber ich kann die Bilder nicht in den Beitrag einfügen.
     
  10. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Welche Dateigröße hat das Bild denn? Das Limit bei JPGs liegt aktuell bei 500 KB.
     
  11. Sir Threepio

    Sir Threepio Protokolldroide

    Das Bild, bzw. die Bilder, haben um die 1,44 MB. Das wird dann das Problem sein. Wenn ich ausgeschlafen habe, schaue ich mal was ich da machen kann. Danke für die Antwort. :)
     
  12. Mad Blacklord

    Mad Blacklord Verrückter Lord der Siff

    Ich glaub man müsste da aber trotzdem noch was beheben. Jedihammer hatte neulich ja ein ähnliches Problem. Weil eigentlich müssten die Bilder doch dann automatisch runterskaliert werden oder irre ich mich da? Wenn dies nicht der Fall ist sollte müsste ja dann eine Fehlermeldung kommen, a'la "die Datei die sie hoch laden wollen ist zu groß" oder " Die Datei die sie Hochladen wollen ist XXX kB groß, bitte skalieren sie die Datei auf 500kB und versuchen sie es erneut" oder sowas in der Art halt.
     
  13. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Ich werde Heute Abend das Forum für eine kurze Änderung deaktivieren. Aktuell werden die Bilder in der Datenbank des Servers gespeichert, anstatt als normale Dateien, was während des Hochladens bei größeren Dateien zuviel Arbeitsspeicher benötigt.

    Dies werde ich dann ändern, wonach auch (hoffentlich) alles klappt und als Nebeneffekt sogar noch etwas Server-Performance rausgeholt wird. 2.54 Millisekunden weniger pro Seitenaufbau summiert sich schließlich... :braue

    Update: Leider besteht auch weiterhin das Problem beim Hochladen von Bildern mit einer Dateigröße von mehr als (circa) 250 KB.

    Ich werde daher einmal mal den technischen Service kontaktieren und mich dann wieder hier melden.
     
  14. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Update 2: Das Hochladen größerer Bilder sollte nun funktionieren.
     
  15. Sir Threepio

    Sir Threepio Protokolldroide

    Klappt leider noch nicht. Bekomme aber anstelle des weißen Screens eine Fehlermeldung:

    Fatal error: Out of memory (allocated 69468160) (tried to allocate 24313377 bytes) in /home/projedbv/www.projektstarwars.de/forum/includes/class_image.php on line 2401

    Ich habe doch ein persönliches Datenlimit, oder? Vielleicht ist das zu niedrig eingestellt?
     
  16. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Ich habe dieses mal aufgehoben, aber der Fehler hat noch etwas mit den Servereinstellungen zu tun. Habe dort auch nochmal etwas geändert, eventuell geht es jetzt.
     
  17. Sir Threepio

    Sir Threepio Protokolldroide

    Es tut mir ja Leid, dass ich dir soviel Arbeit mache. Aber ich bekomme immernoch die Fehlermeldung.

    Fatal error: Out of memory (allocated 69468160) (tried to allocate 24313377 bytes) in /home/projedbv/www.projektstarwars.de/forum/includes/class_image.php on line 2401
     
  18. Sparkiller

    Sparkiller Haariges Untier Mitarbeiter

    Im Moment ändere ich ja nur immer ein paar Zahlenwerte, soviel Arbeit ist das also nicht.
    Kannst Du mir das nicht funktionierende Bild bitte mal per Mail schicken? Dann kann ich das besser ausprobieren.

    Danke im Voraus!
     
  19. Sir Threepio

    Sir Threepio Protokolldroide

    Super, es klappt jetzt. :)

    Ich danke erneut :thup:
     
  20. Sir Threepio

    Sir Threepio Protokolldroide

    Ich weiß nicht ob das relevant ist, ich sage einfach mal Bescheid: Mir ist aufgefallen, dass ich auch noch nach dem Ausloggen als online angezeigt werde. Etwa 15min nach der Abmeldung ist mir das aufgefallen.
     

Diese Seite empfehlen