Unterstütze das PSW: Hol dir (oder verschenke) einen Premium-Account oder kaufe ein bei Amazon.

Internetseite erstellen

Dieses Thema im Forum "Sonstiges" wurde erstellt von Jenny, 17. Februar 2005.

  1. Jenny

    Jenny furchtlose Söldnerin

    Guten abend!

    Ich möchte gerne für meinen Ortsverein die INternetseite erstellen, bin die einzige von uns die das ein wenig kann, komme aber jetzt schon nicht mehr weiter ;(

    Könnte mir da jemand vielleicht eine kleine Starthilfe geben??? +liebschau+

    bittttttttttttttteeeee
     
  2. öhm, wo ist denn gerade das problem ?
     
  3. Jenny

    Jenny furchtlose Söldnerin

    Oh super.... eine Antwort...

    Das Problem ist, das ich schon einige male versucht habe, etwas hoch zu laden, aber es klappt nicht. :(

    Die Adresse, zu der es gehen soll lautet www.drk-havixbeck.de

    So, nun möchte ich anstatt diesem langweiligen Text eine art vorrübergehende Informationsseite haben, auf der die wichtigsten Sachen draufstehen.....

    Als upload Prog habe ich WebFTP 2.2
     
  4. mh, sind die Logindaten auch richtig und richtig geschrieben ?
     
  5. Jenny

    Jenny furchtlose Söldnerin

    mh, ich wüsste nicht, was ich falsch geschrieben habe. ich kann ja auch sachen hochladen, aber sie erscheinen nicht....

    what a ****....
     
  6. Tomm Lucas

    Tomm Lucas Chefarzt in der Computerklinik

    Hast du die neue Startseite auch index.htm oder index.html genannt?

    Gruß Tommy
     
  7. Jenny

    Jenny furchtlose Söldnerin


    index ja, aber das htm kommt doch von alleine, oder?

    Also, ich mach mal nen shot und dann .....
     
  8. Ne index.html datei auch hochgeladen ?

    Im Zweifelsfall schreib mal den an der für den Space zuständig is...
     
  9. Master Kenobi

    Master Kenobi Bring you Wisdom, I will. Mitarbeiter

    Könnte an den Dateinamen liegen. Hast Du vielleicht irgendwelche Zeichen drin, die nicht sein dürfen (Komma zum Beispiel)? Hast Du die Groß- und Kleinschreibung beachtet? Wenn Du z.B. die Seite "Start.html" hochgeladen hast, aber "start.html" tippst, dann geht nichts.
     
  10. Jenny

    Jenny furchtlose Söldnerin

    so...



    hier seht ihr wie es aussieht...:

    dann lade ich einfach meine index datei hoch und .... dumdidum, nix passiert... find ich sehr seltsam :confused:
     

    Anhänge:

  11. Jenny

    Jenny furchtlose Söldnerin


    nur index.htm
     
  12. Master Kenobi

    Master Kenobi Bring you Wisdom, I will. Mitarbeiter

    Transfermodus ASCII.... versuch's mal mit "Binary".

    index für die Startseite ist schon richtig, start.html war nur ein Beispiel wegen der Groß/Kleinschreibung.
     
  13. Jenny

    Jenny furchtlose Söldnerin



    okay ich habe den Modus gewechselt.... und nun?
     
  14. Tomm Lucas

    Tomm Lucas Chefarzt in der Computerklinik

    Die alte Datei hast du aber umbenannt oder überschrieben?

    Gruß Tommy
     
  15. Master Kenobi

    Master Kenobi Bring you Wisdom, I will. Mitarbeiter

    Startseite hochladen und dann mal sehen, ob's klappt. Bist Du sicher, ob alle nötigen Seiten auf dem Server hochgeladen wurden?
     
  16. Jenny

    Jenny furchtlose Söldnerin


    ich habe bis jetzt nur eine popelige html seite mit dem schriftzug

    "Dies ist ein Test "





    :D


    okay, ich lösche die vorherige mal und lade sie neu hoch








    ?:

    Immer noch nicht :( Irgend wie kjomm ich mir verarscht vor... kack technik...gr..rr.rr.r.r.r.r....... könnte es start.htm heissen??? aber es heisst doch sonst auch "index" verflucht.....
     
    Zuletzt bearbeitet: 17. Februar 2005
  17. Tear

    Tear loyaler Abgesandter

    du solltest es unbedingt auch mit index.html und nicht nur .htm versuchen, da liegt Fehlerpotential..
    Wie gesagt, Übertragungsmodus wechseln wäre auch nen versuch wert... aber bringt das was? ASCII - Zeichensatz müsste doch in Ordnung sein?

    Walter
     
  18. Master Kenobi

    Master Kenobi Bring you Wisdom, I will. Mitarbeiter

    Bei einigen Anbietern funktioniert auch start.html als Startseite, aber index.html ist eigentlich Standard. Vielleicht solltest Du den Upload mal mit einer anderen Software durchführen. Ich verwende "WS_FTP95 LE" und hatte bis jetzt noch keine Probleme damit.

    Ist Deine Startseite in Ordnung? Klicke sie mal an, ob sie geöffnet wird....

    Keine Ahnung, ob es was bringt. Ich verwende (auf Empfehlung meines Billiganbieters) den Binary Modus und bei mir funktioniert alles.
     
  19. Jenny

    Jenny furchtlose Söldnerin

    so, hab jetzt mal alles ausprobiert....

    ich ruf gleich mal die service-hotline an, püh.... sollen die mir doch weiter helfen.... +grummel+
     
  20. Horatio d'Val

    Horatio d'Val Ritter der Kokosnuss

    Ich weiß, die Frage klingt doof - aber hast Du die Datei an sich hochgeladen (oder es zumindest versucht) oder den Ordner(!) in dem die Datei abgespeichert ist? Wenn ich mir deinen Screenshot anschaue, sieht es nach einem Ordner aus und dann ist es ja klar, daß die Startseite nicht gefunden wird - denn sie befindet sich ja in einem Unterverzeichnis......!
     

Diese Seite empfehlen