Unterstütze das PSW: Hol dir (oder verschenke) einen Premium-Account oder kaufe ein bei Amazon.

Windows XP erkennt meinen Mp3 Player nicht richtig

Dieses Thema im Forum "Sonstiges" wurde erstellt von Ben Orma, 12. Juni 2005.

  1. Ben Orma

    Ben Orma nach 4 Jahren wieder RP

    Hiho!

    Also heute war es soweit. Ich war in der Stadt und mal auf nen Sprung bei Media Markt drin. So und da gabs nen Mp3 Player Trekstor i.Beat rock 256mb und den hab ich mir dann zugelegt weil der schön billig war und ich scho immer son Teil haben wollte.

    So, nun zu meinem Problem:

    Ich hab Windows XP Professional!

    Ich schließe also den Player an per USB Kabel. Laut Handbuch erkennt XP den direkt.
    Ok er wurde erkannt aber ich bekomme die Meldung: Bitte installieren sie die Treiber für: Trekstor i.Beat rock 256mb. Doll. Ich also auf die Website von denen und den neusten Treiber gezogen. Entpackt und da war dann folgendes: Ein Ordner "Drivers" und noch 2 andere Ordner und dann noch ne Setup.exe Datei.
    Ich also Setup.exe ausgeführt weil sich in dem Drivers Ordner erstmal nichts gescheites fand für mein Laienauge.
    Dann war der Treiber installiert "angeblich" und ich versuchte es erneut...
    Wieder die Aufforderung den Treiber anzugeben.
    Der Versuch das "Drivers" Verzeichnis anzugeben, das Ziel der Installation anzugeben sowie die automatische Suche scheiterten mit einem Die Installation wurde nicht beendet da keine Treiber gefunden wurden.

    Dann laß ich noch etwas im Handbuch nach. Ich fand eine Zeile, die mir sagte ich brauche Service Pack 2. Da ich Service Pack 2 schonmal drauf hatte, es aber dann wieder deinstalliert hatte (weiß net mehr warum) beschloss ich, es mir neu downzuloaden. Nach einigen vielen Minuten Suche fand ich dann ein File und nach knapp 3 Stunden war dann Service Pack 2 installiert und noch eine Stunde später waren auch die "neusten" Updates von www.windowsupdate.con gezogen. Ich dann also wieder ein paar mal rebootet aber es tat sich nichts. Immernoch die selbe Anzeige..."Bitte Treiber installieren bla bla bla".

    So Leute ich weiß nicht mehr weiter ist doch echt ärgerlich...hat einer von euch eine Lösung? Also mein USB Ding hatte schon so einige Probleme aber da mein W-Lan Adapter und mein Cardreader funktionieren und der ja den Player auch erkennt (also er merkt, dass er angeschlossen ist...) folgere ich daraus, dass es sich wohl um ein Softwareproblem handelt. Ich bin wirklich ratlos Leute. Ich hoffe mir kann einer von euch helfen...

    Mfg

    Der müde Ben

    Ps:

    Dachte ich poste nochmal mein Setup:

    CPU: AMD Athlon XP 1900+
    Mainboard: ASUS A7V333 Via KT333
    Grafikkarte: GeForce 4 Ti 4400
    Ram: 512 MB Infineon DDR
    Maus: Logitech Dual Mouseman Optical
    Tastatur: Standart (custom)
    Bildschirm: Belinea 19
    Gehäuse: Chieftec Midi Dragon schwarz
    Soundkarte: Onboard
    Headset Pro Aldi 5? Ding
     
  2. colonelveers

    colonelveers Member of the Tattooine Metal Bikini Fetishist Ass Premium

    Kapier ich nicht.
    Du willst doch eigentlich nur auf die 250mb Speicher des MP3 Player zugreifen oder, um MP3 Dateien hin und her zu schieben.
    Das sollte eigentlich bei XP von alleine klappen.
    Schau mal nach wie der Speicher von deinem Player formartiert ist, und lies in der Anleitung nach welches es sein sollte (meistens FAT oder FAT32).
    Also bei meinem war das völlig unproblemmatisch: USB eingesteckt, Dateien überspielt, fertig.
    edit: öffne mal das Systemsymbol, und schau nach ob der Speicher (die 250mb) angezeigt wird wenn du das Teil einstöpselst.
    mfg
    colonelveers
     
    Zuletzt bearbeitet: 12. Juni 2005
  3. Ben Orma

    Ben Orma nach 4 Jahren wieder RP

    Hiho!

    Also das ist genau mein Problem.

    Er zeigt nichts an wenn ich das Ding einstöpsele ausser die Meldung ich soll die Treiber angeben. Und wenn ich das dann mache, dann meint der das wären falsche Treiber aber eigendlich müsste das ganze ja -wie du schon gesagt hast- unter xp ohne probleme funktionieren...

    :confused: :confused:
     
  4. Darth Hirnfrost

    Darth Hirnfrost Workman

    Ich hab gestern nen MP3-Player reingestöpselt und da hat er gar nichts angezeigt...
    (War zum Glück nicht meiner, mit dem hat er keine Probleme)
     

Diese Seite empfehlen