Unterstütze das PSW: Hol dir (oder verschenke) einen Premium-Account oder kaufe ein bei Amazon.

[SWG] Probleme mit NETWORK machen mich verrückt.

Dieses Thema im Forum "Spiele (Legends, bis 2014)" wurde erstellt von newbie2003, 30. September 2005.

  1. newbie2003

    newbie2003 Zivilist

    Hallo zusammen ich habe ein großes Problem seit 4 Tagen startet mein Star Wars Galxies nicht mehr und es kommt folgende Fehlermeldung:

    [​IMG]

    Ich weiss keinen Rat mehr vielleicht hat jemand von euch auch schon mal dieses Problem gehabt.

    Bitte helft mir

    mfg newbie2003
     
  2. Lord Marius

    Lord Marius Die PT und die OT sind beide gut!

    HI

    Du kannst deine Beiträge auch EDITIEREN damit du nicht so viele schreiben musst :)
     
    Zuletzt bearbeitet: 1. Oktober 2005
  3. newbie2003

    newbie2003 Zivilist

    Auch die Neuinstallation hat nix bewirkt.
    habe schon bestimmt 3 Neue Installationen hinter mir.
    Auch die Systemregistry habe ich geleert. kein erfolg.
    Mein System :
    AMD 2800
    1024 MB Ram
    G6600
    WIN XP
     
  4. newbie2003

    newbie2003 Zivilist

    OK Danke für die INFO bin halt neu :konfus:
     
  5. Bitmap

    Bitmap Froshkiller, The

    sonstiges forum? wieso das. das ist ein swg problem, das ist hier schon ganz richtig denk ich mal.

    mein tip: launchpad loeschen. das wird nicht mit neuinstalliert. danach sollte es theoretisch wieder gehen. hat zumindest bei vielen den gewuenschten erfolg gebracht :)
     
  6. Lord Marius

    Lord Marius Die PT und die OT sind beide gut!

    Hab mir vorhin Star Wars Galaxis ausgeliehen und hab das selbe Problem.
    Wenn ich launchpad lösche gehts immer noch nicht.

    Gibt es noch ne Möglichkeit?

    sorry wegen den vorherigen Beitrag
     
  7. Copperblade

    Copperblade Senatsmitglied

    Hmm ... vielleicht blockiert die FireWall oder das Antiviren Program (etc.)? :confused:

    Ansonsten weiß ich auch nicht weiter ... schonmal auf einem andrem Rechner probiert?

    Naja ich hoff mal das beste für dich ;)
     
  8. Lord Marius

    Lord Marius Die PT und die OT sind beide gut!

    Gute Idee! Hab das Game in der Firewall frei gegeben und es geht.
    Warum bin ich da nicht selber drauf gekommen!? :rolleyes:
     
  9. Copperblade

    Copperblade Senatsmitglied

    Hehe :)
    Bin ich gut oder was? :braue :wook1

    Ich hoffe nur das es bei newbie2003 auch an sowas einfachem liegt.

    Achso: Viel Spaß marry ^^
     
  10. E's Niras

    E's Niras Zivilist

    GANZ EINFACH: (so wars bei mir)
    wie ich sehe hast du Firefox und wenn du den Internet Explorer startest müsste oben "offline arbeiten" stehen.
    der internet explorer muss verbunden sein wenn das launchpad gestartet wird :)
     

Diese Seite empfehlen