Hardware-*piep*-Problem *piep*

AaronSpacerider

junger Botschafter
Dieses Topic eröffnet den Hardware-Informierten die großartige Möglichkeit, mit ihrem Fachwissen zu protzen (alle anderen, die irgendwie nützliche Tips haben, sind selbstverständlich willkommen).

Okay, folgendes Problem ist derzeit akut: mein Rechner piept. Und zwar unaufhörlich. Am Anfang dachte ich, mein Lüfter wäre kaputt. Also habe ich das Teil aufgeschraubt, etwas Staub weggemacht, und gehofft, daß alles in Ordnung wäre. War es auch. Für einen Start. Danach machte mein Computer wieder piep, piep und piep. Also habe ich das Teil nochmal aufgemacht, das Netzteil rausgebaut, den Prozessor rausgenommen, den Lüfter für das Ding abgeschraubt, alles gestaubsaugt und danach alles wieder zusammengebaut. Diesmal funktionierte es zweimal. Danach piepte es wieder. Weiß irgendwer, was da los sein könnte? Mir geht es nicht so sehr ums Piepen, damit könnte ich leben. Aber irgendwie ist mein Computer extrem lahm geworden, seit das Piep-Problem auftauchte und Photoshop ist Ressourcenfresser erster Güte, von Quicktime ganz zu schweigen.
 

Craven

junger Botschafter
Also ich hab auch nicht so die große Ahnung davon, aber guck mal im Netz, da gibts Seiten, auf denen aufgeschlüsselt ist, welches Piepsen zu welchem Problem gehört. Wenn er unerträglich langsam wurde, liegts vielleicht an nem RAM-Baustein, vielleicht mal einen herausnehmen oder durch einen anderen (von nem Freund) kurz ersetzen, obs dann immer noch Probs macht.


Craven
 

AaronSpacerider

junger Botschafter
Hi!

Also erstmal danke für die Tipps. Ich habe den Link getestet und bin zum Ergebnis gekommen, daß mein RAM kaputt sein könnte. Dazu habe ich noch eine Frage *seufz*:

ist zu viel RAM schlecht für einen Computer? Ich habe ein Oldtimer Modell (P II 233 MHz, Baujahr 1996/1997) und einen 256 MB-Block SD-Ram reingebaut. Na ja, einbauen lassen, genauergesagt. Egal. Ich habe irgendwann mal gelesen, daß es irgendwem den Computer gesprengt hat, als er zu 16-MB-sind-viel-Zeiten 128 MB in seinen Rechner gebaut hat. 1997 waren soweit ich weiß 64 MB viel, also könnten 327 MB etwas zu viel des guten gewesen sein. Also, ist das eine Möglichkeit?
 

Sparkiller

Haariges Untier
Teammitglied
Ich hab' mal einen Beispiel-Rechner mit 233 Mhz und PII rausgesucht. Kurzer Auszug:

<i>This offers a maximum RAM capacity of 384Mb via three DIMM sockets, which can take EDO or SDRAM modules</i>

Hier der Link:
http://www.zdnet.co.uk/pcmag/labs/233p2/25.html

Kommt natürlich auch auf das exakte Modell an, ein Blick ins Handbuch kann da helfen. Bei älteren System verschwindet dieses natürlich gerne mal... :rolleyes:
 

AaronSpacerider

junger Botschafter
Nochmal danke!

Also in meinem Mother-Board-Handbuch steht "Memory range from 8MB (minimum) to 1GB (EDO) or 512MB (SDRAM) (maximum) with DRAM Table Free configurations
Supports EDO/SDRAM with 50ns/60ns/70ns DRAM speed"

Jetzt noch eine Frage (langsam wird's peinlich): Da steht memory range from... EDO or ... SDRAM. Heißt das, der erträgt es nicht, wenn man beides drin hat? Ich dürfte zur Zeit 64 MB EDO und 256 SDRAM drin haben. Kann es das sein?
*sichanjedenstrohhalmklammert*
 

Sparkiller

Haariges Untier
Teammitglied
Kommt natürlich auch wieder auf den Board-Typ an, aber bei den älteren war das Mischen von Ram-Bausteinen sicher etwas heikler.

Am einfachsten wär es wohl, mal den ollen 64er Baustein zu entfernen.
 

Rukh

loyaler Abgesandter
Mischen von Ram-Bausteinen sollte man im allgemeinen immer lassen, denn es gibt sonst Probleme. Bei deinem Modell @AronSpacerider würde ich SD-Ram empfehlen.

Ok, soweit dazu. Ich hab auch nen Problem und weiss nich was es ist!
Also: Wenn ich meinen Pc an habe (egal wie lange er an ist) und ihn dann herunterfahre, kann ich ihn für ne kleine Weile nicht mehr anmachen :( (so 3-10 min)!!
Irgendwie nervts halt. Wenn jemand nen Tipp oder Rat hat, bidde melden...
Vielen Dank schon im voraus..
 

Sparkiller

Haariges Untier
Teammitglied
Ein paar System-Infos wären praktisch, aber so aufs geradewohl würde ich mal die Stromspar-Funktionen im BIOS überprüfen.

Hardware-Probleme die den Systemstart einfach nur verzögern gibt es eigentlich nicht soviele.
 

AaronSpacerider

junger Botschafter
Habe leider keine Technik-Tips auf Lager, wollte mich aber noch mal schnell für die Hinweise bedanken: jetzt habe ich meine 32er-Blöcke rausgenommen und sie in einen anderen Rechner mit EDO-Ram gesperrt, der meinen Eltern gehört. Und sie funktionieren seltsamerweise allesamt perfekt (das Piepen ist auch weg). Da verstehe einer die Technik. :)
 
Oben