Fragen und Probleme zum Forum (FAQ im 1. Beitrag)

Sparkiller

Haariges Untier
Teammitglied
Du hast Probleme mit der Anmeldung im Forum oder Fragen zur Bedienung? Dann helfen vielleicht die unteren Hilfestellungen weiter. Nichts passendes gefunden? Dann entweder hier im Thema fragen oder, falls nicht möglich, uns eine Mail schicken.

Ich will ein Thema erstellen. Existiert dieses schon?

Am einfachsten lässt sich dies über eine Google-Suche prüfen, deren Ergebnisse auf unser Forum beschränkt sind. Dazu einfach diesen Link verwenden.

Passwort vergessen?

Mit diesen Link kannst du das Passwort noch einmal an die bei der Registrierung verwendeten E-Mail-Adresse zuschicken lassen.

Überprüfe Deinen Spam-Ordner, falls Du auch diese Mail nicht erhalten haben solltest.

Du willst deinen Nutzernamen ändern?

Solltest du mit deinem aktuellen Benutzernamen nicht mehr zufrieden sein, kann eine Änderungsanfrage in diesem Thema gestellt werden. (Dortige Hinweise beachten!)

Löschen der temporären Internetdateien

Es kann vorkommen, dass der Browser neue Daten im Forum mit welchen verwechselt, die bereits auf deinem eigenen Rechner abgelegt wurden. Dabei hilft es, diese alten Dateien einfach zu löschen. Beim nächsten Seitenbesuch werden diese dann neu geladen. Auch bei anderen Problemen (z.B. beim Anmelden) kann dies weiterhelfen.

Beim Internet Explorer 6:
"Extras" -> "Internetoptionen" -> "Dateien löschen" -> Ok

Beim Mozilla Firefox:
"Extras" -> "Einstellungen" -> "Erweitert" -> "Datenschutz" -> "Chronik"

Löschen der Cookies

Beispiel für Internet Explorer 6:
Extras -> Internetoptionen -> Cookies löschen -> Ok

Beispiel für Firefox:
Extras -> Neueste Chronik löschen -> Haken bei "Cookies" setzen -> Ok

Test mit einem anderen Browser

Manchmal lohnt es sich auch, den Browser eines anderen Entwicklers zu probieren:

Opera (aktuellste Version, Deutsch)

Mozilla Firefox (aktuellste Version, Deutsch)

Google Chrome (aktuellste Version, Deutsch)
 
Zuletzt bearbeitet:
T

The Sith Lord 2005

Gast
Zuerst mal muß ich sagen dass ich Projekt Star Wars super finde!! Leider hatte ich aber einige Probleme damit. Ich kann oft Seiten im Forum nicht öffnen, manchmal nicht mal die Startseite. Ständig bekomme ich die Nachricht "this document contains no data" oder so ähnlich. Hat jemand ähnliche Probleme? Daher komme ich weniger oft zum Forum als ich eigentlich möchte. Schade!! Liegt das vielleicht am Server? Ich hoffe die Lage ändert sich in Zukunft. Ansonsten weiter so!
 

REALhonkidonki

Fan des Imperiums; im RS mit Lieutenant-Commander
Hab ein problem (hoffentlich liegts nich an mir):
Also ich kann die Kontextmenüs wie: Schriftart, Schriftgrösse, Themenoptionen nich öffnen! Klicke drauf und das Kontexmenü kommt nicht. PLZ help


MFG
 

Sparkiller

Haariges Untier
Teammitglied
Sith-Necromancer schrieb:
das bild ist winzig nur das textfeld der fehlermeldung leider nicht :P ... und der banner bzw img wird ja nicht angezeigt stattdessen so eine fehlkermeldung

Die Seite, von welcher Du das Bild angezeigt haben möchtest, gestattet es u.a aus Kostengründen nicht, dass deren Fotos auf anderen Internetseiten angezeigt werden. Grundsätzlich ist es also korrekt in deine Signatur eingebaut, nur musst Du für das Bild einen anderen Speicherplatz nutzen.

Beispielsweise www.bildertonne.com oder www.imageshack.us
 

Loki

Gott der Zwietracht
Aber wie kommt es das bei Veers das Bild angezeigt wird??? Dann müsste doch bei jedem von uns diese "Fehlermeldung" kommen
 

colonelveers

Member of the Tattooine Metal Bikini Fetishist Ass
Keine Ahnung warum:verwirrt:
Habe auch mal den cache gelöscht, danach hab ich dann alles gelöscht. Und mit dem IE hab ich es auch probiert. Es tut mir leid, ich sehe das Banner weiterhin.

Aber mal abwarten, wenn er dann seine Sig bei der "Bildertonne" hochladet sehe ich wohlmöglich die Fehlermeldung :konfus: :konfus: LOL

mfg
colonelveers
 

Sparkiller

Haariges Untier
Teammitglied
Loki schrieb:
Aber wie kommt es das bei Veers das Bild angezeigt wird??? Dann müsste doch bei jedem von uns diese "Fehlermeldung" kommen

Kommt darauf an, mit welcher Methode der "Bilderschutz" funktioniert. Eventuell wird nur nach einer Liste von Provider-IPs gefiltert, und eure sind nicht auf der Liste.
 

Princess Vespa

Senatsbesucher
hi,
ich weiß nicht, ob das hier der richtige Thread ist, aber ich wollte nicht extra einen neuen aufmachen.
Ich hab da nämlich mal ne Frage: Unter meinem Benutzernamen steht bei Anzahl der Beiträge 39. Wenn ich aber alle meine Beiträge suche, bekomme ich 74 angezeigt. Welche Beiträge werden denn da dazugezählt :confused:
 

Spaceball

Chilehead
Teammitglied
Das heisst das du 39 Beiträge in Foren geschrieben hast in denen die Beiträge gezählt werden und die anderen Beiträge hast du in Foren geschrieben in denen die Beiträge nicht gezählt werden.

cu, Spaceball
 
Oben