[Forum-Updates] [XenForo 1.5]

M

Mira Skywalker

Gast
Kann man bei den Umfragen nicht mehr sehen, wer für welche Antwort gestimmt hat? Ich habe eine Umfrage so erstellt, wird aber nichts angezeigt.
 

Sparkiller

Haariges Untier
Teammitglied
Kann man bei den Umfragen nicht mehr sehen, wer für welche Antwort gestimmt hat? Ich habe eine Umfrage so erstellt, wird aber nichts angezeigt.

Beim Anlegen einer Umfrage gibt es eigentlich den Punkt "Die abgegebenen Stimmen der Teilnehmer dieser Umfrage öffentlich anzeigen". Und sobald Stimmen abgegeben wurden, muss man nur noch auf die Anzahl klicken um die Namen zu sehen.
 
M

Mira Skywalker

Gast
Wenn man ein Zitat einfügt steht da "Klicke dieses Feld, um es in vollständiger Größe anzuzeigen". Kann man das auch so einstellen, dass immer der ganze zitierte Text angezeigt wird ohne das man den Rest erst ausklappen muß? Oder geht das schon und ich übersehe es nur schon wieder?
 

micah

EU-Fossil
Ich finde es schade, dass auf meine Fragen / Anregungen von vor ein paar Seiten keine Antwort kam, und sei es ein "darum kümmern wir uns später" oder "sorry, kann man nicht ändern".

Jetzt habe ich die ersten richtig langen Beiträge mit dem neuen System gepostet und muss sagen, dass mich das ein oder andere doch etwas genervt hat.

Insbesondere die doppelten Leerzeilen, wenn man einen Text in Word verfasst hat. Ich habe erstmal 5 Minuten Leerzeilen gelöscht. Ärgerlicherweise konnte ich das für die eine Hälfte meines Textes dann später noch einmal wiederholen, weil die Meldung, dass der Beitrag das Zeichenlimit überschreitet, erst dann kommt, wenn man "antwortet", nicht jedoch bei der Vorschau, wie früher. Und in dem Textteil, den ich wieder in Word zwischengespeichert hatte, waren dann natürlich wieder alle Leerzeilen gedoppelt und zum Teil auch die Formatierungsbefehle.


Weiterhin gibt es im Moment ein ziemliche Durcheinander bei den Smilies. Einige vom "neuen" Design sind zwischen die "Klassiker" gerutscht und manche Smileys erscheinen bei völlig unlogischen Tastenkürzeln.

Beispielsweise kommt beim :*D, früher der grüne Grinser, irgendwas verängstigstes raus: :D

Dem "Motzer" :zuck: ist das Kürzel :*zuck: zugeordnet.

Der konfuse Smiley :thup: erscheint unter :*thup: und :*konfus: fördert einen unschuldigen Pfeifer zutage: :konfus:

Damit sind natürlich die Smileys aus vielen älteren Beiträgen, die auf die alten Kürzel zugreifen, nicht mehr richtig lesbar. Und falls das jetzt irgendwann zurückkorrigiert wird, sind die zwischenzeitlich mit den falsch zugeordneten Kürzeln erstellten Beiträge nicht mehr korrekt...


Zum Thema Spoiler ist mir aufgefallen, dass die frühere Funktion "spoiler2" überhaupt nicht funktionstüchtig ist, so dass in älteren Beiträgen die entsprechenden Spoiler offen lesbar sind.

Micah
 

Ben

I said three inches!
Teammitglied
Insbesondere die doppelten Leerzeilen, wenn man einen Text in Word verfasst hat. Ich habe erstmal 5 Minuten Leerzeilen gelöscht.

Das ist aber - so viel ich weiß - kein Fehler/Problem der Forensoftware, sondern ein ärgerliches Feature von Word. Dort wird beim Drücken der Return-Taste keine neue Zeile, sondern ein neuer Absatz erstellt. Versuch's mal, wenn du manuell Leerzeilen erstellst, mit der Tastenkombination Shift + Return. Dauert auch nicht so lange, bis man sich das angewöhnt hat.

Weiterhin gibt es im Moment ein ziemliche Durcheinander bei den Smilies. Einige vom "neuen" Design sind zwischen die "Klassiker" gerutscht und manche Smileys erscheinen bei völlig unlogischen Tastenkürzeln.

Das muss ebenfalls ein lokales Problem sein - oder eine Einstellung der Forensoftware auf deiner Seite. Denn bei mir werden die Smilies korrekt umgesetzt, auch mit den entsprechenden Tastenkürzeln.

ERz8v7w.png

Screenshot.

 

Master Kenobi

Bring you Wisdom, I will.
Teammitglied
@micah

Lösche am besten mal den Cache Deines Browsers, an den Forenstellungen kann die Falschdarstellung der Smilies nicht liegen. Die Klassik-Smilies haben 1:1 die selben Kürzel wie im alten Forum, ich habe eben sicherheitshalber nochmal nachgesehen.
 

micah

EU-Fossil
Das mit dem Cache war die Lösung, vielen Dank! Das war ja wirklich ein schräges Phänomen...

Von den "Klassikern" vermisse ich dann aber nach wie vor den orangenen mit dem offenen Mund. Mit dem alten Kürzel :*o erhält man jetzt einen neuen: :o


Das ist aber - so viel ich weiß - kein Fehler/Problem der Forensoftware, sondern ein ärgerliches Feature von Word. Dort wird beim Drücken der Return-Taste keine neue Zeile, sondern ein neuer Absatz erstellt. Versuch's mal, wenn du manuell Leerzeilen erstellst, mit der Tastenkombination Shift + Return. Dauert auch nicht so lange, bis man sich das angewöhnt hat.

Naja, ganz so einfach ist das nicht, da ich ja Word nicht nur (bzw. sogar nur untergeordnet) für das Tippen von PSW-Beiträgen nutze. Und da der "relative Zeilenumbruch" mit Shift + Return formatierungstechnisch vollkommen andere Effekte bringt, wird es unmöglich sein, mein komplettes Tippsystem darauf umzustellen. Wenn ich die Umstellung nur für das PSW mache, gibt es andererseits wiederum keinen Gewöhnungseffekt...

Da das alte / andere Foren damit ja auch klarkommen und in diesem Thread schon jemand anderes das Problem angesprochen hat, wäre es schon schön, wenn mal geschaut werden könnte, ob man da etwas machen kann.

Ansonsten muss ich wohl in Zukunft meine PSW-Beiträge im Texteditor verfassen. Zurück in die EDV-Steinzeit, um Modernisierungsprobleme auszugleichen. :D

Micah
 

Sparkiller

Haariges Untier
Teammitglied
Da das alte / andere Foren damit ja auch klarkommen und in diesem Thread schon jemand anderes das Problem angesprochen hat, wäre es schon schön, wenn mal geschaut werden könnte, ob man da etwas machen kann.

Ich hatte bereits diesen Lösungsvorschlag gepostet, aber darauf leider noch kein Feeback erhalten:

Alternativ auch einmal das Einfügen über den BBCode-Editor versuchen, welchen man ganz oben rechts vom Textfeld für den eigenen Beitrag finden kann.

Bei meinem Test wurden die Leerzeilen jedenfalls korrekt übertragen.
 

micah

EU-Fossil
Oh sorry, das muss ich übersehen haben. Es scheint zu klappen - werde bei Gelegenheit den "Ernstfall-Test" machen. Falls Du nichts mehr von mir hörst, ist das Problem gelöst. :)

In dem Zusammenhang: Ist es (individuell oder allgemein) möglich, die Anzeige-Schriftgröße in dem BBCode-Editor zu verändern (vergrößern). Ich würde nämlich eigentlich sowieso vorzugsweise den verwenden, u.a. weil man bei langen Beiträgen einen besseren Überblick hat, ob man gerade in der Vorschau oder im Editor liest, aber die Schrift ist mir einfach zu fitzelig...

Die Sache mit dem spoiler2 hat sich übrigens durch das Cache-Löschen nicht von selbst behoben, da müsstet ihr also nochmal schauen. Ich hatte ja auch schon einmal generell nachgefragt, ob es möglich ist, bei den Spoilern wieder eine Variante einzuführen, bei der der Text weiterfließt. Es kommt ja schon öfter vor, dass man nur
Satzteile
oder
verspoilert, und dafür sind die Zeilenumbrüche bei den momentanen Spoiler-Optionen doch eher ungeeignet.

Micah
 

micah

EU-Fossil
Probiere es mal mit [Strg]+[+] damit sollte es gehen. Mit [Strg]+[0] wird es danach wieder normal.

Die gesamte Anzeige vergrößern und das noch dazu jedes Mal wieder neu einstellen und rückgängig machen zu müssen, ist aber nun wirklich keine elegante Lösung. Zumal die Schrift der Vorschau dann so groß und massiv wird, dass man vor Schreck fast vom Stuhl kippt. ;)

Vielleicht ist es nur bei mir so, aber ich finde die Schrift im BBCode-Editor nicht nur zu klein, sie wirkt auch irgendwie "unsauber". Das Phänomen bleibt auch erhalten, wenn man die Anzeige vergrößert. Die Buchstaben erscheinen dann unterschiedlich dick.

Micah
 

Darth Zion

Hammer von Bastion | Sith-OL
Kann es sein, dass man jetzt bei einer Suche nur noch die letzten 200 beiträge sehen kann?......wenn ja wäre dies sehr negativ im Fall des Rollenspieles, da wir auf Anzahl der Post bauen.
Vlt. bin ich auch nur blind oder doof und wenn das zutrifft kann mir einer erklären wir ich alle Post, die ich suche, finden kann?
 

Dr. Sol

Sith Lord aus Leidenschaft
Teammitglied
Also wenn ich im Profil eines Mitglieds nach Beiträgen suche, kann ich mir beliebig viele Beiträge anzeigen lassen. Benutze ich dagegen die "wer hat geantwortet?" Funktion in Themen ist die Suche anscheinend derzeit aber auf 250 Beiträge beschränkt.
 

CK-2587

The Lone Gunman
Also wenn ich im Profil eines Mitglieds nach Beiträgen suche, kann ich mir beliebig viele Beiträge anzeigen lassen. Benutze ich dagegen die "wer hat geantwortet?" Funktion in Themen ist die Suche anscheinend derzeit aber auf 250 Beiträge beschränkt.
Ich habe das gleiche Problem wie Darth Zion, auch über das Profil des Benutzers - die Anzahl der Treffer, die die Suchfunktion ausgibt, scheint bei 248 (zumindest für mich) gedeckelt (wie ich bereits in diesem Posting vom 25. September ausführte, wobei es da kurioserweise noch 197 waren). Vielleicht gibt es für Moderatoren keine solchen Beschränkungen? Allerdings meine ich zu wissen, dass @Aiden Thiuro ebenfalls dieses Problem hat.
 

Dr. Sol

Sith Lord aus Leidenschaft
Teammitglied
Also bei mir ist es bei der Beitragssuche so, dass auf der letzten Seite die Option "Ältere Beiträge suchen" eingeblendet wird. Klicke ich darauf werden die nächsten 9 Seiten angezeigt.
15766898842_dbe206fb09_c.jpg


Spring ich dann wiederum auf die letzte Seite kann ich mir die nächsten 9 Seiten anzeigen lassen usw.
 

CK-2587

The Lone Gunman
Also bei mir ist es bei der Beitragssuche so, dass auf der letzten Seite die Option "Ältere Beiträge suchen" eingeblendet wird. Klicke ich darauf werden die nächsten 9 Seiten angezeigt. [...]
Spring ich dann wiederum auf die letzte Seite kann ich mir die nächsten 9 Seiten anzeigen lassen usw.
Ah, das Feld habe ich in der Tat übersehen, gibt es bei mir auch - zumindest, wenn ich mir aus meinem Profil heraus alle meine Postings anzeigen lassen will.

Bei der Suche nach den Postings eines Nutzers in einem speziellen Unterforum scheint es die Option allerdings nicht zu geben. Vielleicht lässt sie sich ja auch solche Suchszenarien übertragen?
 

Master Kenobi

Bring you Wisdom, I will.
Teammitglied
Bei der Suche nach den Postings eines Nutzers in einem speziellen Unterforum scheint es die Option allerdings nicht zu geben. Vielleicht lässt sie sich ja auch solche Suchszenarien übertragen?

Gibt es: In das Unterforum gehen, oben auf das Suchfeld klicken, bei "Erstellt von" den Benutzernamen eingeben und darauf achten, daß der Haken bei "Nur dieses Forum durchsuchen" gesetzt ist.
 
Oben